Home    FAQ   Suchen   Mitgliederliste   Benutzergruppen   Registrieren   Profil   Einloggen, um private Nachrichten zu lesen   Login     

 Chassis bei „Schleifgeräusch“ defekt?

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Chupachris
Stammgast





Anmeldungsdatum: 10.09.2003
Beiträge: 256
Wohnort: Gelsenkirchen



BeitragVerfasst am: Do Jul 11, 2019 9:23 am    Chassis bei „Schleifgeräusch“ defekt? Antworten mit ZitatNach oben

Hallo zusammen,

ich bin derzeit dabei, einem Heimkinoraum einzurichten und wollte daher meine immer noch vorhandenen Nirvana 1 bzw Nirvana 3 übergangsweise verwenden. Nun ist mir beim genauerer Untersuchung aber aufgefallen, dass fast alle Chassis so ein leichtes mechanisches Schleifgeräusch von sich geben, wenn ich die Membran vorsichtig nach hinten drücke. Bedeutet das direkt, dass die Chassis hinüber sind? Beim Musikhören fällt es erst dann auf, wenn ich einigermaßen laut aufdrehe. Habe ich es da vielleicht mal mit der Lautstärke übertrieben? Kann man da noch was retten?
Ich habe sogar zwei Chassis, da lässt sich die Membran quasi gar. ich’s mehr bewegen gruebel

_________________
-------------------------------
Mfg
Christian

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden    
M
Site Admin



Geschlecht:

Anmeldungsdatum: 26.12.2002
Beiträge: 6615
Wohnort: Heidelberg


blank.gif

BeitragVerfasst am: Do Jul 11, 2019 11:05 am    (Kein Titel) Antworten mit ZitatNach oben

ja , das ist entweder eine "Dezentrierung" oder tatsächlich Überlastung, worauf die 2 feststeckenden Schwingspulen schließen lassen. Dazu hätte es aber einen Anlaß geben müssen, z.B. der Verstärker geht hinüber, oder halt ein 10 Minuten total laut Session.

Zuletzt bearbeitet von M am Do Jul 11, 2019 3:22 pm, insgesamt einmal bearbeitet

HiddenBenutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer    
Chupachris
Stammgast





Anmeldungsdatum: 10.09.2003
Beiträge: 256
Wohnort: Gelsenkirchen



BeitragVerfasst am: Do Jul 11, 2019 12:12 pm    (Kein Titel) Antworten mit ZitatNach oben

ok „total laut“ ist natürlich relativ, aber ich habe nun im Kinoraum auf jeden drall schon mal lauter getestet als ich sonst gehört habe. Der AV Receiver ist jedenfalls noch in Ordnung.
Kann man diese Dezentrierung ( falls es eine ist) selbst beheben?

_________________
-------------------------------
Mfg
Christian

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden    
M
Site Admin



Geschlecht:

Anmeldungsdatum: 26.12.2002
Beiträge: 6615
Wohnort: Heidelberg


blank.gif

BeitragVerfasst am: Do Jul 11, 2019 3:21 pm    (Kein Titel) Antworten mit ZitatNach oben

nein leider nicht, es könnte sein, dass nach 15-17 Jahren die Zentrierspinnen ausgeleiert sind. Die Lebensdauer von Lautsprechern ist meiner Meinung nach 10 bis maximal 15 Jahre. Eigentlich wie ein Auto. Wenn die Boxen 15 Jahre kaum benutzt wurden, kann es auch länger funktionieren.
Sind die sehr aufwändig vom Finish?

HiddenBenutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer    
Chupachris
Stammgast





Anmeldungsdatum: 10.09.2003
Beiträge: 256
Wohnort: Gelsenkirchen



BeitragVerfasst am: Fr Jul 12, 2019 11:02 am    (Kein Titel) Antworten mit ZitatNach oben

Ach so, schade sad Nein aufwendig sind die Gehäuse für die gehobeneren Selbstbau-Ansprüche bestimmt nicht, aber mir gefallen sie immer noch sehr gut. Habe sie auf Gehrung zusammengesetzt und mit Granitspray gefinisht. Also zu schade zum entsorgen sind sie allemal, vor allem weil ich die beiden Subs (und zumindest eine N1)auch noch habe...
_________________
-------------------------------
Mfg
Christian

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden    
M
Site Admin



Geschlecht:

Anmeldungsdatum: 26.12.2002
Beiträge: 6615
Wohnort: Heidelberg


blank.gif

BeitragVerfasst am: So Jul 14, 2019 4:50 pm    (Kein Titel) Antworten mit ZitatNach oben

du könntest meine NachfolgerTreiber ( die gelben Imagination Treiber) einbauen, die sind dann auch deutlich besser. Also wenigstens vorne links rechts und center sollten einwandfrei sein.
Ruf mich am besten an 06221 5992202

HiddenBenutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer    
Chupachris
Stammgast





Anmeldungsdatum: 10.09.2003
Beiträge: 256
Wohnort: Gelsenkirchen



BeitragVerfasst am: Mo Jul 22, 2019 9:04 pm    (Kein Titel) Antworten mit ZitatNach oben

Hallo Manfred, sorry für die späte Rückmeldung. Momentan bin ich am überlegen, ob ich das von dir vorgeschlagene mal als Stereo fürs Wohnzimmer mit den alten N1 Gehäusen umsetze (Wenn wieder Budget vorhanden ist Embarassed ). Also ich müsste dann Weiche und TMT/Hochtönder ersetzen, richtig? Oder reicht sogar der TMT?
_________________
-------------------------------
Mfg
Christian

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden    
M
Site Admin



Geschlecht:

Anmeldungsdatum: 26.12.2002
Beiträge: 6615
Wohnort: Heidelberg


blank.gif

BeitragVerfasst am: Di Jul 23, 2019 11:48 am    (Kein Titel) Antworten mit ZitatNach oben

naja, eine wirklich neue Box ala Imagination wäre schon besser, aber wenn du in Schritten vorgehen willst:
1.Tausch der BMT Treiber
2.auch die passende Imag2 Weiche
3. dann natürlich auch der Hochtöner

HiddenBenutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


     AUDIO-VIDEO FORUM: High-End Audio Lautsprecherselbstbau & Home-Cinema     
Powered by Orion based on phpBB © 2007 phpBB Group
c3s Theme © Zarron Media
Converted by U.K. Forumimages
Alle Zeiten sind GMT + 1 Stunde



[ Page generation time: 0.1023s (PHP: 63% - SQL: 37%) | SQL queries: 20 | GZIP enabled | Debug on ]