Home    FAQ   Suchen   Mitgliederliste   Benutzergruppen   Registrieren   Profil   Einloggen, um private Nachrichten zu lesen   Login     

 Frage zur Onyx I Weiche Spule/Elko

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Dackelmann
neu hier ;)



Geschlecht:

Anmeldungsdatum: 25.04.2019
Beiträge: 5


germany.gif

BeitragVerfasst am: So Mai 12, 2019 11:33 am    Frage zur Onyx I Weiche Spule/Elko Antworten mit ZitatNach oben

Hallo Miteinander,

meine Name ist Frank, bin seit kurzem hier angemeldet, und habe auch schon die meisten Infos zur Onyx hier erfahren können.
Allerdings eine Sache treibt mich um. Bei meiner Onyx I steckt der 100uf Elko in der großen Bassspule, wie es ja auch so in der Dokumentation (K+T, Elektor) abgebildet ist. Ich bin der Meinung, das sich dadurch der Wert der Bassspule doch nicht mehr den Angaben entspricht. Messen kann ich leider nicht.
Wie gesagt, ist das rein spekulativ von mir. Vielleicht kann ja jemand etwas dazu schreiben.
Danke und Gruß Frank

OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
M
Site Admin



Geschlecht:

Anmeldungsdatum: 26.12.2002
Beiträge: 6595
Wohnort: Heidelberg


blank.gif

BeitragVerfasst am: Di Mai 14, 2019 5:21 pm    (Kein Titel) Antworten mit ZitatNach oben

ja das war nur sehr kurz "üblich". Die Spule war dann ca 8mH, wenn ich mich noch recht erinnere.
Die Onyx 2 hat auch von dem etwas größeren Wert der Basspule (Corobar) profitiert. Das kommt halt darauf an, welchen "Sound" man besser findet. Viele waren mit dem deutlich "reduzierten Bass der Onyx2 auch nicht "zufrieden".

HiddenBenutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer    
Dackelmann
neu hier ;)



Geschlecht:

Anmeldungsdatum: 25.04.2019
Beiträge: 5


germany.gif

BeitragVerfasst am: Di Mai 14, 2019 7:03 pm    (Kein Titel) Antworten mit ZitatNach oben

Hallo Manfred,

danke für die Info. Also war meine Vermutung richtig, das der Wert der Spule mit dem innenliegenden Kondensator verfälscht wird?!
Dazu muß ich noch erwähnen, dass in meiner Onyx ein 10V6412 Bass verbaut ist. Der Vorbesitzer hat diesen Treiber eingesetzt. Werde aber auf jeden Fall noch den 10N501 testen.
Gruß Frank

OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
M
Site Admin



Geschlecht:

Anmeldungsdatum: 26.12.2002
Beiträge: 6595
Wohnort: Heidelberg


blank.gif

BeitragVerfasst am: Di Mai 14, 2019 8:01 pm    (Kein Titel) Antworten mit ZitatNach oben

naja das ist dann eh ein total anderer Lautsprecher.
Auch in Onyx 1 und 2 sind 2 TOTAL verschiedene Bässe drin. Das hat mit Schwingspule Luftspalt usw zu tun, die PARAMETER sind völlig anders.
Das Ziel war bei MEINER ONYX (also die ONYX2) den unteren Bass nur im Tiefbass zu nutzen und den oberen 20cm Treiber nur für die oberen (Kick) Bässe. Deshalb war die so viel unspektakulärer,aber dafür keine Dröhnbox.
Die original ONYX aus Frankreich war total auf oberer Bass getrimmt also 60-80 Hz war maximal laut. Das ist der Sound der damaligen US JBL Boxen gewesen und auch in Frankreich waren Bässe unter 40 Hz ausgeschlossen. Siehe Cabasse (= ka Bass =kein Bass).
In Deutschland war der Sound total umgekehrt, siehe Quadral TITAN und Vulkan, tief runter, aber ohne Wirkungsgrad.

HiddenBenutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer    
Dackelmann
neu hier ;)



Geschlecht:

Anmeldungsdatum: 25.04.2019
Beiträge: 5


germany.gif

BeitragVerfasst am: Di Mai 14, 2019 9:56 pm    (Kein Titel) Antworten mit ZitatNach oben

Ich hatte jahrelang ein Quadrat Vulkan MK III mit den aktiv Blöcken PA02/03 im Einsatz. Tiefbass ohne Ende, aber irgendwie ne lahme Angelegenheit. Habe nicht dann davon getrennt und bin dann bei einem Klipschorn gelandet.
Die Onyx ist, trotz unpassendem Treiber, aber eine gelungene Box in meinen Ohren. Eine Spaßmaschine mit der man viel Freude haben kann. Mangelnder Tiefstbass ist jetzt nicht so das Problem bei mir. Die Zeiten sind vorbei. Ich erfreue mich an Dynamik und freier Spielweise.
Ich vermute aber, deine neuen Entwicklungen sind da noch eine andere Ansage. Mal schauen was sich noch ergibt im laufe der Zeit.
Danke und Gruß Frank

OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
M
Site Admin



Geschlecht:

Anmeldungsdatum: 26.12.2002
Beiträge: 6595
Wohnort: Heidelberg


blank.gif

BeitragVerfasst am: Mi Mai 15, 2019 8:37 pm    (Kein Titel) Antworten mit ZitatNach oben

Klar, das sind Welten gegenüber dem Sound einer 20+ Jahre alten FOCAL.
Anders wäre das, wenn wir nagelneue FOCAL Treiber hätten, in der gleichen Qualität wie damals, und vor allem zu den Preisen von damals. Im Nachhinein wird jetzt vielen klar, die waren eigentlich immer preiswert. Man konnte locker 20 Jahre lang glücklich Musik hören, und das ist fast unbezahlbar.

Aber FOCAL vertreibt schon lange keine Einzeltreiber mehr (ich glaube am Anfang des Forums wurde das "offiziell" ca 2003).
Ich wusste das schon lange vorher.
Deshalb bin ich auch ausgestiegen, es war klar, die wollen ihre eigenen Fertigboxen verkaufen. Ist auch logisch.

HiddenBenutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


     AUDIO-VIDEO FORUM: High-End Audio Lautsprecherselbstbau & Home-Cinema     
Powered by Orion based on phpBB © 2007 phpBB Group
c3s Theme © Zarron Media
Converted by U.K. Forumimages
Alle Zeiten sind GMT + 1 Stunde



[ Page generation time: 0.055s (PHP: 75% - SQL: 25%) | SQL queries: 20 | GZIP enabled | Debug on ]