Home    FAQ   Suchen   Mitgliederliste   Benutzergruppen   Registrieren   Profil   Einloggen, um private Nachrichten zu lesen   Login     

 Endstufe defekt

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Punk
Stammgast



Geschlecht:
Alter: 51
Anmeldungsdatum: 24.08.2007
Beiträge: 159
Wohnort: Düsseldorf


germany.gif

BeitragVerfasst am: Sa Sep 09, 2017 6:18 pm    Endstufe defekt Antworten mit ZitatNach oben

Hallo

Meine Endstufe ist plötzlich ausgefallen!

IMG Stage Line STA 2000 D

Gerät wurde bisher nur in Zimmerlautstärke betrieben.

Wenn man das Gerät einschaltet leuchten die roten Dioden ( Clip )

Bein Kanal 1 und 2

die On Lampe und Overheat und Bridge Lampe die Dioden an Kanal 3 und 4

Bleiben aus.

Bei Kanal 1 und 2 läuft der Lüfter kurz an,die Clip Dioden gehen aus und nach

2-3 Sekunden leuchten Sie wieder und der Lüfter geht aus.

On, Overheat und Bridge Lampe bleiben immer an.

Wer hat davon Ahnung und könnte helfen !


Gruß Thomas

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden    
nick99_2
junior member



Geschlecht:
Alter: 37
Anmeldungsdatum: 01.12.2009
Beiträge: 36


blank.gif

BeitragVerfasst am: Mo Nov 20, 2017 3:35 pm    (Kein Titel) Antworten mit ZitatNach oben

Falls noch aktuell, such mal nach Utz Elektroakustik.

Ich hoffe die gibt es noch ...

OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


     AUDIO-VIDEO FORUM: High-End Audio Lautsprecherselbstbau & Home-Cinema     
Powered by Orion based on phpBB © 2007 phpBB Group
c3s Theme © Zarron Media
Converted by U.K. Forumimages
Alle Zeiten sind GMT + 1 Stunde



[ Page generation time: 0.0528s (PHP: 72% - SQL: 28%) | SQL queries: 21 | GZIP enabled | Debug on ]